[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4668: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4670: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4671: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4672: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
Gryphonheart AddOns - View topic - Unable to Trade, GHI Blank Bug
View unanswered posts | View active topics It is currently Wed Oct 21, 2020 3:37 pm



Reply to topic  [ 2 posts ] 
 Unable to Trade, GHI Blank Bug 
Author Message

Joined: Mon Apr 11, 2016 6:40 pm
Posts: 1
Realm Name:
Hi there, I couldn't find a forum post that covered this but maybe I'm blind.

Anyway, I just recently (2 days ago) downloaded the GHI add on. Meeting with fellow friends, they tried to trade with me items that they had created. Unfortunately, every time they try to trade them I get one of two things happens:

1. The trade window is entirely blank, as if they are trading me nothing at all.
and
2. When I am able to see them trading me something, after the transaction is complete, my GHI bag is empty and there is no item there.

I'm not sure if it is entirely bugged or if I am just missing something. I'd love to have some help, thanks!


Mon Apr 11, 2016 6:46 pm
Profile

Joined: Sun Oct 05, 2008 3:32 am
Posts: 944
Realm Name:
its sound like some addon communciation issues? You do have the latest version off curse right (you may have to download a beta file unsure) and are running both GHI and GHM?

Are you getting in lua errors?

_________________
www.netherbane.org
Fethas Ravenmoon Earthen Ring US


Tue May 03, 2016 9:50 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.